1Password on Mastodon

Credit union log in not workin

Community Member

Hi All!
I belong to schoolsfirstfcu.org credit union. 1Password and my credit union has worked beautifully for years. Now when I log in using Firefox 36 or Chrome 4.6 for Mac I get the following error when I use the 1Password log in: Error 500: java.lang.NullPointerException. I searched your boards and someone said try making a new log in. I deleted my old one and made a new log in. Same problem and error message. When I copy and paste the log in manually, everything works fine. I would really like this to work if you can tell me how my I can get 1Password to work with this site.

Thanks, so much!


  • littlebobbytableslittlebobbytables
    1Password Alumni

    Hi @egbok24,

    I think this site might be tricky because it seems the error is only when you submit and that requires a valid login. When we test login issues we can test filling even if we don't have an account but if it's after the submission... Hopefully you can understand why that makes it tougher.

    There are a couple of things I'd like you to try.

    1. If you edit the Login item and change the submit field from Submit when enabled to Never submit, does this change anything? I'm wondering if it's some weird result of us mimicking the pressing of the enter key. I can't understand how but it's worth testing to eliminate it as a possibility. Just to let you know, it will mean you need to click on the LOG IN button.
    2. Does it behave the same if you try to log in using this URL? https://www.schoolsfirstfcu.org/SchoolsFirst_PortalEAI/PortalEAI if your existing Login item doesn't work does creating a new one via the Saving a Login Manually guide on this URL (as you've already tried the guide on the normal page).

    I can't say either will make any difference I'm afraid but they might help eliminate a couple of possibilities. Let us know how you get along :smile:

This discussion has been closed.