Do I need to change/download versions?

Options
MRG
MRG
Community Member

I am running OS 10.9.5 and iPassword 4. Should I upgrade to ---- ?

Comments

  • danco
    danco
    Volunteer Moderator
    Options

    Make sure you have the latest 1PW4 (check for updates should do it). 1PW5 is 10.10 only

  • Drew_AG
    Drew_AG
    1Password Alumni
    Options

    Hi @MRG,

    Did danco's answer help you? The most recent update for 1Password 4 for Mac is version 4.4.3. That's the latest version you'll be able to use on Mac OS X 10.9 (Mavericks). If you update your Mac to OS X 10.10 (Yosemite), then you'll be able to install 1Password 5.

    If you have more questions about that, please let us know. Thanks!

This discussion has been closed.