One Password Anywhere in Dropbox html link just opens to a white page.

Community Member

My wife's vault works fine, but I am unable to open one password from within dropbox through the html link. Everything syncs perfectly across my devices through dropbox and I cannot understand why I cannot get it to work. I primarily use chrome, but I tried to open it through safari and internet explorer to be sure it was not my internet browser. Any ideas? I've tried it on every mac and pc I own.


  • littlebobbytables
    1Password Alumni

    Hi @Janae,

    It might be the HTML file has become damaged. When you log into Dropbox, instead of clicking on the filename to view the HTML file, click on the line to select it. You should see some standard file commands appear and it should also say how large the file is. Just for a quick comparison is it 312.87KB in size? It's a static file that is generated once so 1Password.html should be identical in all the .agilekeychain out there. If it isn't that size then something might have happened to it. You could try the Previous versions link, a handy feature Dropbox has and restore an older copy if you find it has been damaged. Does the restored copy make any difference?

    Now I might be off base with my hunch, if I am just let us know and we'll consider something else :smile:

This discussion has been closed.