1Password on Mastodon

Verizon wireless login not working for me

I have tried multiple times and ways to input the data for the Verizon site. Each time it comes back with number does not match and a blank line for the phone number. I then have to type in my phone number again and proceed to the next page and it will log in. I have followed the steps for multi page logins. I'm using a Macbook with OS X 10.10.3 to set up initial data on Safari. The login page I am using is https://login.verizonwireless.com/amserver/UI/Login.

1Password Version: 5.3
Extension Version: 4.3.1
OS Version: OS X 10.10.3
Sync Type: iCloud


  • littlebobbytableslittlebobbytables
    1Password Alumni

    Hi @mbizzy,

    Now sites like this are a bit tougher for us to diagnose. As I'm not a Verizon customer (not even the right country for it) I can't see the second page and nor can I create an account for testing purposes. Let's see what we can discern though.

    Here is a screenshot of a test Login item I created for the first page.

    What I can say is it definitely fills in the pretend number I have but I can't comment on the behaviour that occurs afterwards. So here is what I propose.

    Can you try creating a brand new Login item, following our How to manually save a Login guide for just the first page. It should look like the one above. Now, does this Login item reliably fill and submit allow you to proceed to the next page?

    If it does, and if you then update the Login item with the password information (following the steps you've already followed in our Using 1Password with login sequences split across multiple pages guide), does this updated Login item fail to fill in the first page?

    As you can see, we should learn a good deal about what is happening just with these tests. It might be something is going awry when we update the existing Login item and we need to look into that. If this is the case, then we can work with you to find a solution. If the single page Login item isn't working then that's something different but of course we also need to address that.

    Please do let us know what you find and we can work from there :smile:

  • mbizzymbizzy
    Community Member

    Thank you! It works now. Your post and screenshot prompted me to double check all the entries. For some odd reason the page was not saving my number in the user field. It was saving the webpage data instead. I should have caught it myself, but so far all other sites have done this correctly. As they say, a picture is worth a thousand words.

  • littlebobbytableslittlebobbytables
    1Password Alumni

    That's great to hear it's all working properly @mbizzy and thank you for letting us know :smile:

    If you have any other queries you know where we are :smile:

This discussion has been closed.