Problem with Apple Watch (IOS public beta)

Community Member


For some reason the information that I share with the watch isn't shown on the watch. I can enter the PIN but I only get three gray lines at the bottom of the Apple Watch screen. See appended picture

I've tried to reinstall 1Password on the Iphone (6) but it doesn't help. I've also tried to change the items that shall be shown on the watch but it doesn't help either.

Running public beta on the Iphone. Running 1.0.1 on the watch.

Is this a known fault?


1Password Version: 5.4.3
Extension Version: Not Provided
OS Version: IOS9 beta (13A4325C), Watch
Sync Type: Dropbox


  • AGAlumB
    1Password Alumni

    @blacksmp: Hmm. Well, I don't seem to be seeing the lines, but that certainly doesn't look very useful! :lol:

    Since you seem to be running the prerelease OS(es?), I'll mention that a number of people have reported issues there that are only resolved by reinstalling 1Password completely multiple times (don't ask me why, it doesn't make any sense to me). Now, I'd backup your data first and try reinstalling just the Watch app...but it sounds like you may just need to wait for Apple to release the next beta to hopefully unbreak what's been broken. :dizzy:

  • blacksmp
    Community Member

    Thank you, I'll try that or wait for the formal release of IOS9 ;)

  • @blacksmp As @brenty mentioned, a number of folks on the latest iOS 9 beta have had this issue. Things like this tend to happen throughout the beta process. One beta will break something, then the next fixes it. I imagine things will be smoother in the next week or two.

  • blacksmp
    Community Member

    Thank you for that information. I just wanted to make sure that it was a known problem. I'm not overly concerned since I do expect some problems to appear when running betas and this isn't any kind of "critical fault" since the IOS app works just fine.

    It seems to be some kind of communication problem since the watch doesn't recognize changed PIN codes as well.


  • @blacksmp Yep, definitely seems to be communication related. If the next iOS beta doesn't fix it, then we'll be poking around a lot more.

  • mansuramir
    Community Member
    edited August 2015

    I can confirm of having the same issue reported by the original poster when using iPhone 6 plus with iOS 9 Beta 5. However 1Password works fine with iOS 8.4.


    iPhone 6 Plus (iOS 9 Beta 5)
    1Password 5.4.3 (iCloud sync)

  • Thanks for the additional report @mansuramir! At this point we're going to see if the next iOS beta fixes whatever broke in this most recent one before we get too worried, as that is pretty common. I'd expect we'll see something sometime next week if Apple sticks to its normal pattern.

This discussion has been closed.