£ sign

Hi, I have a password that uses the £ sign, now when I click on my iphone app to insert a £ sign it inserts a $. I found by holding my finger on the £ sign symbol ( the one that inserts a $ sign. The $ button also inserts the $) it shows up a list of other currency, including the £ sign, I try to change it to the £ sign but nothing happens.

language is set to en-GB
Any ideas..



1Password Version: 5.5
Extension Version: Not Provided
OS Version: OS 8.4.1
Sync Type: Not Provided


  • brentybrenty

    Team Member
    edited September 2015

    @coops6: It is generally best to avoid using non-ASCII characters in your Master Password since it can cause issues, as these are often encoded differently on different platforms.

    That said, I'm afraid I'm not able to reproduce the issue you're describing at all. I switched my iPhone to English (U.K.) (in Settings > General > Language & Region) and also tried both English and English (U.K.) keyboards (in Settings > General > Keyboards) in both the App Store and 1Password, and had no trouble entering $, £, or any of the other currency symbols (many of which I don't actually recognize) by holding the $ key and then moving my finger to select another symbol. There's also a £ key in the symbols section of the keyboard (123 > #+=) that worked just fine.

    (Incidentally, I don't see any difference between the US and UK keyboards. Perhaps the Siri button simply transmits input using a different flag in each case to compensate for accents...)

    Does that match the settings you're using and the steps you're trying? Are you unable to enter the £ symbol anywhere on iOS? Ultimately 1Password (or any app) does not control input, as that's handled by iOS, so you may need to contact Apple for assistance. But please try restarting your device to see if that helps. Let me know what you find. I look forward to hearing back from you! :)

This discussion has been closed.