1Password unable to populate the login form for our support site

Site here:


1Password Version: 5.3.2 (532001) - latest
Extension Version: - latest
OS Version: OS X 10.10.5
Sync Type: none
Referrer: forum-search:no


  • Greetings @prdonahue,

    I just tried testing the URL you supplied and after I created a Login item using our How to manually save a Login guide I reloaded the page to clear the existing data and it filled both fields. Can you confirm for me please if a brand new Login item saved using that guide works for you or not. If it doesn't work can you describe how far you can get and what happens when it fails e.g. 1Password offers up the Login item as a match but selecting it doesn't fill either field as well as how you normally fill, do you use open and fill from the main 1Password window, do you normally open the page and then use ⌘\ to fill or do you use the extension to open and fill the page. It might be I was testing a different route and getting a different result.

    Hopefully we can get this cleared up :smile:

  • The 1Password extension also doesn't work for me. Try the following:

    url: http://support.mantishub.com/agent

    A form will popup from Zendesk. The 1Password extension will be unable to populate such form.

  • littlebobbytableslittlebobbytables 1Password Alumni

    Hi @Victor Boctor,

    We might need to learn a bit about what version of 1Password you're using and on what platform. I tried creating a test Login item by following our How to manually save a Login guide and it successfully filled after I reloaded the page. One thing of note is while the main page may be loaded from the domain support.mantishub.com the login form is hosted at mantishub.zendesk.com and resides inside an IFrame. When you create a Login item from within the browser it can successfully capture this sort of information while if you create a Login item from within the main 1Password it won't realise and will only offer to fill at the domain in the URL supplied.

    If you find none of this results in a working Login item can you let us know the following information please.

    1. What version of 1Password are you running?
    2. What is your preferred browser and the version of that browser?
    3. What version of the 1Password extension is installed?
  • Here is the information:

    1. 1Password 5.3.2 (531001)
    2. Chrome on Mac
    3. 1Password extension for Chrome on Mac
  • littlebobbytableslittlebobbytables 1Password Alumni

    Hi @Victor Boctor,

    Well I'm puzzled. I went through the steps of creating a new test Login specifically from within Chrome using the steps above and it still works for me. Can I ask.

    1. When you try to fill this form is anything filling or partially filling?
    2. How do you initiate filling? Are you using open and fill or filling using something like ⌘\ after having manually loaded the page?
    3. Does your Login item contain two website fields, one for support.mantishub.com and another for mantishub.zendesk.com?
This discussion has been closed.