iCloud sync option missing in version 5, cannot restore from backup file

1Password Alumni
This discussion was created from comments split from: Cannot restore from backup when upgrading from version 3 to version 5 for mac..


  • Lina_Schad
    Community Member


    I have the same problem after I have been forced to update from version 4 to 5. I used iCloud Sync, at least I thought I would, because now it can not find my data in iCloud and the backup file can not be restore either. Please help me, it's driving me mad! Oh and my file extension is .1p4_zip, changing it to .1p4.zip doesn't change anything. I can not choose it then anymore, I can with the original extension, but nothing happens, it does not show up at the backup window.

    Thanks in advance,

  • Drew_AG
    1Password Alumni

    Hi @Lina_Schad,

    The problems you're running into are quite a bit different than the one from the previous thread, so I've moved your post to a new discussion. I hope you don't mind!

    1Password 5 is a free upgrade from 1Password 4, so if you went from 4 to 5 on the same Mac, it should have worked just like a regular update - in other words, if you're using the Mac App Store version, install the update from the Mac App Store, and if you're using the AgileBits Store version, use the "Check for Updates" option in the menu of the main 1Password app). That simply updates the existing app from 4 to 5, so you shouldn't need to do anything to restore your data - it should still be there afterwards.

    I'm not sure of the exact steps you took to upgrade from 4 to 5, but it sounds like something went wrong, and now there are a couple issues - you're unable to sync your data from iCloud to 1Password 5, and you're unable to restore your data from a 1Password 4 backup file. The first thing I'd like to do is help you restore your data from the backup file, so at least you have access to your data while trying to solve the sync issue.

    1Password versions 4 and 5 use the same backup format, so you should have no problem using a .1p4_zip file to restore data to 1Password 5. You don't need to rename that file - you'll need to use the original backup file that ends in .1p4_zip. If you haven't setup 1Password 5 for Mac yet, you can restore from the backup file by following the steps here: Using existing 1Password data on a new computer

    If you already created a new (empty) vault in 1Password 5 for Mac, you can restore from the backup by following these steps:

    • Open the main 1Password app on your Mac.
    • Go to File > Restore.
    • In the window that opens, click Find Backup.
    • Select your .1p4_zip backup file, then click the Restore button.

    Does that help to restore your data? If not, let us know what happens instead.

    If that worked, please let us know if you still have trouble with iCloud sync, and we'll continue from there if you do. Thanks! :)

This discussion has been closed.