Sign in button on the website is disabled

edited January 2016 in Business and Teams

I am on a

I enter user name and password. I am on a secure computer so I leave the checkbox unchecked, but the Sign in button is disabled. I have tried other combination but the button is still disabled.

Either there is a defect or I am doing something wrong and you have a poor usability.


Chrome Version 47.0.2526.111 (64-bit)
iOS Version 10.11.3

1Password Version: Not Provided
Extension Version: Not Provided
OS Version: iOS Version 10.11.3
Sync Type: Not Provided
Referrer: kb-search:why is the login button disabled?


  • ntimontimo
    edited January 2016

    @londondare did you typ in your account key in the account key field?

  • On my other computer it asks me to provide the account key only if I say I am on a public computer (then it also disables the sign in button). But as I said I did not check the checkbox. I have also tried to type some gibberish to the account key textfield to see if it enables the button bot to no success. I suppose the devs will put a note next to it if it was required to enable the button.

  • roustemroustem AgileBits Founder

    Team Member

    @londondare Thank you for reporting this issue!

    The usability certainly has to be improved here and we are currently making changes to the sign in page.

    The Account Key value is required and you should be able to find it in Emergency Kit or on another device/browser. Entering gibbering won't help because the code validates the length of the value, character set and prefix.

  • Why does it work differently on my other Mac? Thanks

  • dtearedteare Agile Founder

    Team Member

    Hello @londondare,

    I think the big issue here is we have at least two usability problems here. First, we should always show the Account Key on every login page. Having the Account Key field appear and disappear in seemingly random ways is simply confusing. We plan on making this change.

    The other issue is in my opinion we should never disable the Login button. You should be allowed to click it and in the event you didn't enter all the needed information we would present a message explaining what the issue is. Having a lifeless button doesn't help.

    Now, as for why your login button is disabled, I have to be honest and say I don't know exactly why this is happening to you. If your email, Master Password, or Account Key is blank then it will be disabled. The button will also be disabled if your entered Account Key doesn't match the expected format. By the sounds of things your issue is related to the last point there: you need to enter your Account Key, which has a format like A3-.........

    When you enter in your real Account Key, email address, and Master Password, is the button still disabled? If so, can you change the focus to the email address, delete one character, and then type it again to see if that enables the button?

    Please let me know how it turns out :)

    Internal issues for other 'Bits: {1018, 910}

This discussion has been closed.