1Password not working on www.zipformplus.com website using Chrome

I saw the same issue posted about 1.5 years ago. Any hope of a fix? Running 1Password v6.0.2, Chrome 48.0.2564.116 (64-bit), 1Password Extension for Chrome, OSX 10.11.3

I also tried reporting this issue using the menu "Report Website Issue". When I click on the menu item, a new tab opens in Chrome and I receive a message "Oops, something went wrong" message on the Synapse website.

1Password Version: 6.0.2
Extension Version:
OS Version: 10.11.3
Sync Type: wifi


  • brentybrenty

    Team Member
    edited February 2016

    @kihei64: Can you be more specific about the trouble you're having? I was able to save a login there and press ⌘ \ to have 1Password fill it. Please let me know what you find!

  • The "command+backslash" does not autofill either field with information on this website: https://www.zipformplus.com/#. All other websites I use work fine. The problem seems to be specifically with Chrome. Safari works.

  • jxpx777jxpx777 Code Wrangler 1Password Alumni

    Hi, @kihei64. I was able to reproduce the issue you're having in Chrome and like you, it works for me in Safari.

    For as simple as this page looks, it's actually a bit more complicated and 1Password appears to be getting the wrong details about the page. What's not immediately obvious from looking at the page is there are 8 iframes on the page and one of them has 763 form fields.

    When I run 1Password in a debugger, it looks like the document with 763 fields never reaches 1Password from Chrome. This one will require some additional investigation, so I'm opening a bug report to get the problem tracked down. In any event, I'm glad that you have at least one functional browser to use with this site. I'm sorry for the trouble with Chrome in the meantime.

    Jamie Phelps
    Code Wrangler @ AgileBits

    ref: OPX-1129

This discussion has been closed.