I get to the prompt screen, do you want to migrate? I hit yes, enter my code and nothing happens.

I am trying to migrate from 3.6.5 to the newest version I just bought, on my iphone. I get the screen that says: "You have a new version of 1 Password installed would you like to migrate your data to the new version?

I hit "Migrate to 1 Password 4" enter my code, get to my login screen list and then...nothing.

I tried doing a backup, but when I entered the URL provided, the connection timed out.

What am I doing wrong?


1Password Version: 3.6.5 to current version
Extension Version: Not Provided
OS Version: iPhone 9.2.1
Sync Type: wireless
Referrer: kb-search:migrating from 3.6.5 on iphone problems, kb:upgrade-ios

Comments

  • BenBen AWS Team

    Team Member

    Hi @danav

    Thanks for taking the time to write in. Could you please try following these instructions again?

    How do I upgrade from 1Password 3 on iOS?

    If you are still getting the "connection timed out" error then there may be something with your Wi-Fi network preventing the two devices from communicating. If this is the case you can try using an Ad Hoc (device-to-device) Wi-Fi network:

    (Mac) How to create an ad-hoc wireless network

    Please let me know how it turns out.

    Ben

  • danavdanav
    edited April 2016

    Thanks Ben, it finally worked by backing up and then loading through iTunes. Now a new problem. I can't sign in with my code even though I successfully did it yesterday. But I just started a new vault and re-imported so I think I am up and running.

  • BenBen AWS Team

    Team Member

    Thanks for the update @danav. If we can be of further assistance, please don't hesitate to contact us.

    Ben

This discussion has been closed.