1Password Families: Sync with Android Devices Failing

edited May 2016 in Android

Tried on two Android devices that had been working fine. One older tablet (Nexus 10) running Lollipop. One ~2-year-old phone (Nexus 6) running Marshmallow. Sent Sync report from each device.

Change made to an entry in the Shared vault on Mac has appeared on iPad, but not on the two Android devices.

Is this a known / temporary issue?

1Password Version: Not Provided
Extension Version: Not Provided
OS Version: Not Provided
Sync Type: 1Password Families


  • periperi

    Team Member
    edited May 2016

    Hi @RonHeiby. This does indeed sound like a known issue that we're working on getting fixed.

    Can you try removing and then re-adding your 1Password account to 1Password on Android? Just tap Settings > Accounts, select your account and tap Remove Account. Then re-add as you had previously.

    Let me know if that gets things back on track!

  • In Email I received word that a fix is being worked and should be in an update, I presume to the Android app. For the couple devices I use all the time, doing the remove/add dance is fine. For the rest, I'd prefer an app update to handle the matter. Will it? Or will I need to remove/add even once the update is received?

  • mverdemverde

    Team Member

    @RonHeiby We just published 6.3.2b1 to Google Play earlier today. Among other changes, this update contains a fix for an issue that was causing sync errors with 1Password accounts on Android. If you're part of our beta team, this update should automatically resolve the issue for you on any devices that are still experiencing.

  • Looks good! Thanks!

  • periperi

    Team Member

    Thanks for the update! I'm glad to hear that. :)

This discussion has been closed.