Shared vault is not synching for some users



We set up a shared vault at our company so that we could all easily share passwords. It seems to have worked ok so far, but we have recently started experiencing problems. Not all of us are able to synch the vault to our shared dropbox. Some can, some can't. When I go into 'Sync' in the preferences, it shows me the link to the dropbox file that it is trying to sync to, but there has just been some text there saying 'synching' and a spinning circle for days.

Also, since this started happening my primary personal account (synched to iCloud) is also producing the same error.

Anything you can suggest?

1Password Version: 6.3.1
Extension Version: Not Provided
OS Version: OS X El Capitan 10.11.3
Sync Type: Dropbox
Referrer: forum-search:1password is not synching shared vault


  • Ben

    Hi Melanie,

    Thanks for taking the time to write in.

    I noticed you posted this in our 1Password Teams section, but I don't see any 1Password Teams accounts for your company. Are you using 1Password Teams, or the standalone apps?

    If you're using 1Password Teams you'll want to migrate the data from the standalone vault in Dropbox to a 1Password Teams shared vault:

    How to migrate to a family or team

    If you are not, we'll need to troubleshoot the issue you're having with Dropbox (and iCloud, for your personal account). To do so... I'd like to ask you to create some Diagnostics Reports, one from each of your devices:

    Attach the Diagnostics Report(s) to an email message addressed to With each report please note whether the device appears to be syncing properly or not. We'll need reports from at least one device that is syncing properly and all of the ones that are not.

    Please do not post your Diagnostics Reports in the forums, but please do include a link to this thread in your email, along with your forum handle so that we can "connect the dots" when we see your Diagnostics Reports in our inbox.

    You should receive an automated reply from our BitBot assistant with a Support ID number. Please post that number here so we can track down the report(s) and ensure that this issue is dealt with quickly. :)

    Once we see the report we should be able to better assist you. Thanks very much!


  • melanie17
    Community Member

    Hi Ben,
    Apologies, no this is not a teams account, I hadn't realised that I had done that. Are you still able to help me or do I need to raise the question in a different section?

    As it happens, in the preferences section it now says that the sync is working, however it is not. A number of us are still creating logins etc that other members of the shared vault can not see. I am not sure if it is potentially something to do with dropbox. My agile keychain says that it was last updated when I make a change, but the other members see an older date when looking at their keychain?


  • melanie17
    Community Member

    sorry I have just read your message properly :( i will send the diagnostics over now

  • Pilar
    1Password Alumni
    edited September 2016

    Hi @melanie17

    We'll be waiting for your Diagnostics Reports and looking forward to get it all sorted out soon for you! :chuffed:

    ref: BBE-98648-127

This discussion has been closed.