How can I use 1password with Android version prior to 5 (Galaxy S4 mini)?

Community Member

I installed 1p because the website promised cross-platform availability. I first installed it on my OS X and iOS device: everything worked fine.
But I'm encoutering the following problem on my mobile phone, a Galaxy S4 mini:

  • The Android 1p app does not provide access to my data, since the Android version is <5.0
  • Android 5 is not available for the S4 mini.
  • Ergo no way to use 1p ? According to the Agilebits website, Android 4 is the minimum requirement, not 5.0.

So is there any way to access my account on the S4 mini? If not with the current app version, can you at least explain me how to gain read-only access (I read that was possible using an older Android app.)

I'd be grateful for any help you could offer me on that issue.

1Password Version: Not Provided
Extension Version: Not Provided
OS Version: Android 4.4.2
Sync Type: Not Provided


  • Hi @shidan. Thanks for getting in touch with us. :)

    I had read in a few places that Samsung was indeed going to roll Lollipop out to the S4 Mini. Was that just rumors?

    At any rate, if you're not able to update to 5.0, you'd still be able to use 1Password on Android with a local vault, which you could create and sync from your Mac. Please launch and unlock 1Password 6 for Mac, and from the menu bar, select 1Password 6 > Preferences, click on the Advanced tab, and check the box to Allow creation of vaults outside of 1Password accounts.

    You can then select 1Password 6 from the menu bar again, and should see the option to create a new vault in the dropdown menu. Next you'll need to migrate your data into that vault, and you'll just need to sync with 1Password on Android using Dropbox or a WLAN server.

    You should also be able to access your 1Password account in the web app on your Android device. :)

    Let me know if this helps!

  • shidan
    Community Member

    Hi, thanks for your prompt reply.

    As to Android 5 on the S4 mini: I've checked that, but the update was definitely cancelled for the minis. :angry:

    Installing 1Password 6 for Mac would entail a > 60$ investment, if you are referring to the OS X App store software. I'm just fine using the free 1password mini app, and 60$ just for synching the S4 doesn't seem reasonable.

    Or did I get anything wrong? (Sorry for bothering you once more).

  • AGAlumB
    1Password Alumni

    @shidan: First of all, it's no bother! I'm sorry for the confusion. There is no "free 1Password mini app". "1Password mini" is actually part of the 1Password desktop app, which runs in the menu bar. Now, you can however use the free trial of the 1Password desktop apps and syncing is not restricted; you'll just be limited from making changes once the trial period is over unless you purchase a license. Unless you meant the mobile apps, such as 1Password for Android, which is a free download with an in-app purchase for Pro Features. In which case sync is not restricted there either. I hope this helps! :)

  • shidan
    Community Member

    Thanks peri and brenty, this helped: I'm progressing, only one step is missing.
    What I did:
    Following peri's instructions:
    1. on Mac: created a new primary vault
    2. copied items from personal vault to this new vault
    3. activated Dropbox sync for primary vault: the *.opvault file was created
    4. on Android app: selected Dropbox sync
    5. the *.opvault file was found, I selected it.

    My problem: On the next screen "first synchronisation" I was asked to type in the "Master password for your 1password vault ". In the whole process, I was not asked to set a password for the vault. My general master password was not accepted here, I tried several times.

    The 1password app displays the following message on my S4 (I translate the text):

    Synchronization started
    Vault found
    loading profile from /default/profile.js
    Loaded remote profile
    Verifying password...
    Invalid master password
    Loading profile failed

    Sorry for not providing screenshots, there is a DRM protection prohibiting them.
    Do you have any suggestions for solving this (hopefully) last problem?

  • peri
    edited September 2016

    @shidan When you first went to 1Password 6 > Preferences, clicked on the Advanced tab, and checked the box to Allow creation of vaults outside of 1Password accounts, you should have been prompted to create a new Master Password for the Primary vault right when you checked that option.

    This will be the Master Password you should enter when syncing with that vault on Android. Can you give that a shot and let me know how it goes?

  • shidan
    Community Member

    Hi again,
    now it works!

    One hint: it looks as if it doesn't work if the password for the new created vault is identical to my Master Password. I checked this several times. If the password for the new vault is different from the Master Password, it works perfectly.

    Thanks for your patience! [the quality of your support is actually a good reason to go for a pay scheme]

  • Ah, I'm glad to hear you got it working @shidan! :lol:

    Thanks so much for the kind words and take care!

This discussion has been closed.