1Password on Mastodon

To protect your privacy: email us with billing or account questions instead of posting here

Where did all my information go?

Community Member

I tried to login to 1P today and all my information is gone. It gave me an option for version 3 or 4 and asked for me to login. I tried to use my login info and it says I don't have an account. I only use the local network; we do not save the passwords online. Where did all of my information go? I can't find the vaults in my dropbox. How do I find that? I've searched and nothing is labeled "vault."

1Password Version: Not Provided
Extension Version: Not Provided
OS Version: Not Provided
Sync Type: Not Provided


  • JayRJayR
    Community Member

    Please provide a phone number to call support. This is a huge problem.

  • JacobJacob

    Team Member

    Hi @JayR! Sorry for the trouble. I'll need a bit more information to help you with the issue:

    • What kind of devices are you using 1Password on?
    • What version of the operating system are you using on those devices?

    In Dropbox, your vault will be named something like 1Password.agilekeychain or 1Password.opvault. Instead of searching, try looking for an Apps folder and 1Password within that. :)

    To clear up the confusion about an account, you purchased a license and that doesn't include an account. Learn more about the difference between a 1Password subscription and a standalone license.

This discussion has been closed.