Apple Watch Busted with v6.4.5?

Community Member
edited October 2016 in Apple Watch

Anyone else having a problem since updating to 6.4.5 with Apple Watch just showing the 'Requires Pro Features' screen? Prior to this update I had full functionality and was successfully using the app for 2FA.

I tried removing the app from the watch, deselecting the Enable Apple Watch slider in the phone app, resetting both devices, re-adding the watch app, and then re-enabling the slider, and no dice. Not only have I tried this repeatedly, but I have also performed the above steps with the additional step of uninstalling and reinstalling the phone app itself and came up empty-handed as well.


  • AGAlumB
    1Password Alumni
    edited October 2016

    @kame3200: Thanks for reaching out. I’m sorry for the trouble! I haven't seen other reports of this with 1Password for iOS version 6.4.5, so I'm sure we'll be able to get this sorted out for you! Can you tell me a bit more about your setup? What type of vault sync setup do you have? iCloud, Wi-Fi, or Dropbox with an AgileKeychain or OPVault? Also, which iOS and device versions are you using? Is 1Password showing that the Pro Features are active (Settings > Pro Features > Restore)? I wonder if the App Store is having difficulty validating the purchase for some reason after the update.

    If you're still having trouble, the best thing to do will be to restart your device, reproduce the same issue, and then generate a diagnostic report and send it to [email protected] so we can look at the logs to determine exactly what is happening:

    Sending Diagnostics Reports (iOS)*

    *In 1Password Settings > Advanced > Diagnostics > Log Settings, enable App, In-App Purchase, and Watch App.

    Just be sure to include a link to this forum thread and your username in the email so we can 'connect the dots'. Once we see it we should be able to better assist you. Thanks in advance!

This discussion has been closed.