Browser could not be verified after updating the 1 Password app on Mac


After updating to the latest version of the 1 Password app on Mac, I find that the Chrome extension is no longer working. I get an error message stating that the 'browser could not be verified'.

I've tried all the advice on the support page:
None of this works, however.

I've tried:
1) deleting the chrome extension and reinstalling
2) quitting 1 password mini
3) re-authorising the app

So far, I've been unable to get this working. Any ideas?

1Password Version: 6.5.1
Extension Version:
OS Version: 10.10.12
Sync Type: 1 Password


  • jxpx777jxpx777 Code Wrangler
    1Password Alumni

    Did you try simply restarting your Mac? It's possible something is stale in memory even after restarting Chrome. A reboot should get everything started from a clean slate.

    If you still have trouble, we may need to take a closer look with a diagnostics report.

    Jamie Phelps
    Code Wrangler @ AgileBits

  • heveliushevelius
    Community Member

    It was an iMac so I hate to restart it unless I really have to :)

    In the end I needed to update to the latest Sierra patch so after that I logged on and now it's okay.

  • littlebobbytableslittlebobbytables
    1Password Alumni

    Hi @hevelius,

    Glad to hear everything has worked out :smile: On a more general note though, if you start to see odd behaviour a reboot can often help. No matter how good OS X may be it definitely can get itself into a state where nothing shy of a reboot will help - it isn't impervious to the situations where this is a reliable troubleshooting step :smile:

This discussion has been closed.