How do i prevent password from 'popping' up?

Options
john_shipp
john_shipp
Community Member

I have certain accounts that I do not want to store in Password. When I access these accounts Password pop's up which is very annoying how do I prevent this from happening. Cheers John


1Password Version: 6.7
Extension Version: 4.6.4
OS Version: 10.12.4
Sync Type: iCloud
Referrer: forum-search:How do i prevent password from 'popping' up?

Comments

  • Drew_AG
    Drew_AG
    1Password Alumni
    Options

    Hi @john_shipp,

    Thanks for reaching out to ask us about this! The next time 1Password prompts you to save a new Login for one of those sites, you can click the 'gear' icon in the lower-left corner of the dialog and choose "Never Autosave for this Site".

    Alternately, from the main 1Password app, go to 1Password > Preferences in the menu bar, then select the Browser tab. There, you can enter the domain you want to exclude from autosave in the box near the bottom, under "(except on the following domains)".

    Hopefully this helps, but please let us know if you need anything else. Cheers! :)

This discussion has been closed.