Safari won't install extension

I updated to the latest version. A web page appeared asking me to compare a number to one shown in 1Password but when I opened 1Password, the app, there was no obvious place to do that.

I got a message that there was a problem installing the 1Password extension in Safari so I uninstalled the previous version, checked in the folder to make sure it had been removed, tried to install the newest non-beta version of the extension which didn't work then I tried to install the latest beta version. I was asked if I trusted the new version and I said yes but the extension didn't install.

As of now 1Password is pretty unusable without the extension.

How do I fix this?

Thanks!


1Password Version: 6.8 beta 3
Extension Version: won't install so I can't check
OS Version: OS X 10.11.6
Sync Type: ????

Comments

  • jxpx777jxpx777 Code Wrangler 1Password Alumni

    @trinko We have heard of a few users with this problem. If you tab until the Trust button is highlighted and press the space bar, it should install for you. If the Trust button does not highlight, check in System Preferences > Keyboard > Shortcuts and set the "Full Keyboard Access" to "All controls" and try again.

    Does that help?

    --
    Jamie Phelps
    Code Wrangler @ AgileBits
    Fort Worth, Texas

This discussion has been closed.