1Password on Mastodon

"Failed to Load Page - An SSL error has ocurred…" on iPhone

Community Member

When trying to access Wells Fargo Bank on my iPhone or iPad (iMac works) I get the "Failed to Load Page - An SSL error has occurred and a secure connection to the server cannot be made." I can get to the page if I use Safari bypassing 1Password on both devices just not when I go through 1Password. The last time I logged in on Wells was on May 24 and it worked! Thanks for your help!!

1Password Version: 6.7.1
Extension Version: Not Provided
OS Version: iOS 10.2.1
Sync Type: Dropbox
Referrer: forum-search:Getting the "Failed to Load Page error


  • BenBen

    Team Member

    Hi @rspaladino

    Thanks for taking the time to write in.

    Please try saving a new login item for Wells Fargo:

    How to save a Login manually in your browser - 1Password Support

    It sounds as though they may have changed their URL since you saved the existing item. If the new one works you can delete the old one.

    Please let us know how it turns out. Thanks!


  • rspaladinorspaladino
    Community Member

    Thank You Ben!! That worked!!!
    I don't know how I was able to live with all my passwords before 1Password!!!
    Love It!

  • BenBen

    Team Member

    Thanks for the update Susan! If there is anything else we can do, please don't hesitate to contact us.


This discussion has been closed.