After updating to latest version (6.8), 1Passwords keeps wanting to "phone home" surreptitiously. Hm

Options
rekkss
rekkss
Community Member

After updating to latest version (6.8), Little Snitch keeps telling me 1Password wants to connect to c.1password.com on port 443. This never happened in previous versions. I sync only to my iCloud; I don't use rich icons; and I don't use the Watchtower. Why is 1Password now wanting to phone home surreptitiously?. Again, in previous versions this didn't happen.


1Password Version: 6.8
Extension Version: Not Provided
OS Version: macOS 10.12.6
Sync Type: iCloyd

Comments

  • Ben
    Options

    Hi @rekkss,

    Thanks for taking the time to write in.

    There is a bug in v6.8 where the Watchtower and Rich Icon preferences may not be respected (e.x. even though the checkbox appears to be disabled the feature is enabled). If all goes well we'll have this fixed up in the next update.

    Ben

This discussion has been closed.