Fill Login shortcut set to cmd-/, but it still uses the default cmd-\

On two new Macs, I set the Fill Login on current web page shortcut to cmd-/, but it doesn't work. The default cmd-\ continues to work, but I have another app that must use that. I've tried rebooting, but I can't think of anything else to try. Meanwhile, I have two other Macs, older, but using the same versions of 1Password, 1Password Extension, and OS X, and they work correctly. Any suggestions how to get this working on the new Macs?

1Password Version: 6.8.1
Extension Version:
OS Version: OS X 10.12.6
Sync Type: Not Provided


  • brentybrenty

    Team Member

    @JimmyTheSaint: Yep. Sorry about that. It isn't possible to set custom shortcuts right now. We have a fix for this in the current beta, and hopefully we'll get it out to everyone soon.

  • So if I do "include beta builds" for now, I'll get the feature? Does the current beta do anything I might regret?

  • Hi @JimmyTheSaint,

    You are correct that if you enable that option and then check for updates you will be offered the beta for installation. While we of course hope there aren't any issues with any of the betas we can't guarantee there won't be bugs. The betas do exist for this very purpose, for those willing to be guinea pigs to test, report and run the risk of a beta doing something unsavoury. I'm not aware of anything terrible in the current beta but that's as much of a commitment as any of us can make.

    It's also worth noting that on occasion installing a beta can make it very difficult to return to the existing stable if a particular beta has introduced database changes. It's rare but there have been one or instances of this and for this reason we're not as casual as we once were about installing a beta unless a person does desire to try out the latest changes and understands the risks that go with running one.

    The intent isn't to put you off, just to make sure you're aware there are risks even though we do try to minimise them.

  • edited September 2017

    In that case, as with a previous beta that solved a particular problem I had, I enabled betas, downloaded the latest, then disabled betas again. It did indeed fix the problem.

  • Hi @JimmyTheSaint,

    While it would be nice if the resolution didn't require having to install a beta I am happy to learn it helped. By disabling betas you won't be prompted to install anything more until the next stable is out so your approach is a good one if you prefer to run the stable version, a choice I fully appreciate.

  • brentybrenty

    Team Member

    And 6.8.2 has been released as stable now as well. We only had a few changes there after all. Cheers! :)

This discussion has been closed.