Master Password of laptop stopped working. Caps lock is NOT on. Password does work on iPhone

Community Member

See my question above. How do I solve this???? Master Password on laptop will not work. It is the same password I have used for years. Spelling is correct. Case is correct. CAPS Lock not on. The Password does open 1 PW on iPhone

1Password Version: Not Provided
Extension Version: Not Provided
OS Version: Not Provided
Sync Type: Not Provided
Referrer: forum-search:Master Password of laptop stopped working. Caps lock is NOT on. Password does work on iPhone


  • Lars
    1Password Alumni
    edited September 2017

    Hi @howard_levine -- sorry to hear you're having trouble getting 1Password for Mac to accept your Master Password. Has anything changed about your 1Password setup recently? Have you added vaults or perhaps started or joined a account? Have you deleted/reinstalled 1Password on your Mac?

    Please give these steps a try, and let us know how that works for you.

    ref: USB-51114-276

  • abhibeckert
    Community Member

    This happened to me as well today.

    Nothing has changed as far as I'm aware. I'm running High Sierra and tried with the main app and with mini.

    Caps lock wasn't active, nor was any different keyboard layout. I enter the password dozens of times per day on multiple macs so I'm sure I typed it correctly as I tried 20 or 30 times.

    I also tried typing into a text editor and copy/pasting into 1Password and it was still rejected.

    Quitting 1Password didn't fix it.

    Rebooting my mac did fix it.

  • AGAlumB
    1Password Alumni

    @abhibeckert: Just to clarify, 1Password doesn't care what your Master Password is; it's just using it as an input to decrypt the data. 1Password doesn't have control over the input (whether that be you, your keyboard, and/or input settings on the device) or the underlying storage, but there are things you can check. Did you try the suggestions Lars posted above? Worst case, if your data is damaged, you can restore it from a backup.

This discussion has been closed.