Chrome extension

I just downloaded the most recent update and as in the past the 1Password icon on my Chrome browser does not light up so I cannot use 1Password as intended. I have shut down and restarted Chrome but that does not solve the problem. I read on this forum that another solution is to remove and reinstall the Chrome extension. I have no idea how to do that. Could someone kindly tell me how that's done? Thanks.

Comments

  • Hi @pshallat,

    My hunch is reinstalling the extension won't help so let's save that one for later. Instead can you try restarting 1Password mini which you can do with the 1Password menu option Help > Troubleshooting > Restart 1Password mini. Does that have the extension spring back into life?

  • Thank you for taking time to respond to my question. I did as you suggest and the icon did not turn on.

  • Hold the phone! I went to "Extensions" de-selected "Enable" then re-selected it and voila! Back in business. Thanks for your inspiration.

  • Hi @pshallat,

    I'm a little surprised you needed to toggle the extension like that. By any chance were you updating from a slightly older version of 1Password at all, say version 6.7.1?

    Oh and glad to hear things are working properly of course :smile:

  • I always keep the most current version so, no, I was not updating from a slightly older version. I had this problem with Chrome the last update but couldn't recall how I (with help) fixed it. This was just a hunch that worked. Thanks again.

  • If it happens again after the next update @pshallat can you create a diagnostic report and send it in to us please. The extension should be automatically connecting after the update so if it isn't I would like to learn why it isn't for you.

    This link will guide you through the steps and has sections for the various supported versions of 1Password.

    How to send a 1Password diagnostics report

    Please do not post your Diagnostics Report in the forums

    The email address you will want to use is [email protected].

    Once you've sent the report you should received an automated response from us with a ticket ID. If you post that here it will help us locate it faster and we can see what's up.

  • I'll save this for that rainy day. Thanks.

  • I've also had this issue. Clicking the 1password Chrome button does not launch the login prompt/dropdown.

    "Help > Troubleshooting > Restart 1Password mini" did not allow the Chrome button to work.

    I had to disable/re-enable the extension to fix.

    Running 1Password v6.8.2 on Mac with extension version 4.6.11.91.

  • Hi @shedd,

    Sadly it's the same as with pshallat, it is unlikely we would be able to determine the cause now after you've toggled the extension. If you see it again please do contact us as maybe there is a bug we need to identify.

  • I have a very similar problem - Chrome extension stopped working after the update to the latest version. I have submitted support request with diagnostic report two days ago, but so far I've heard nothing. The ticket # is #PCH-24432-839

  • Greetings @kga311956,

    As you posted the ticket ID I've been able to locate the email and we will respond as soon as we can. You should hear from us shortly. While the symptoms may appear similar I can confidently say it is unlikely to be the same issue as the others in this thread were on Macs. Hopefully we can get the extension working for you promptly.

  • Hi @littlebobbytables

    I received your email and followed the instructions - it worked. Everything is back to normal now

    Thanks!

  • brentybrenty

    Team Member

    Thanks for letting us know! I'm glad lil bobby was able to help out! We're here if you need anything else. :chuffed:

  • This problem reoccurred and I was able to capture the diagnostic information with the troubleshooting utility this time.

    The support ID for the submission is #JTA-52534-831

  • Hi @shedd,

    Somebody will be in contact shortly.

    ref: JTA-52534-831

  • I am having the same problem where 1P extension does not work in Chrome. I see it flash at times in the Chrome toolbar.
    Disabling and enabling did not fix it for me. I also chose update for the extension to no avail. 1P 4.6.12.90, Chrome 61.0.3163.100, and MacOS 10.13.1.
    What were the instructions in the email? Posting here might help.

  • jxpx777jxpx777 Code Wrangler 1Password Alumni

    @curries There are a few different things that sometimes cause this, so it's best if we get some more information to see how best to solve this for you. Could you please send us a diagnostics report from your Mac?

    Sending Diagnostics Reports (Mac)

    Attach the diagnostics to an email message addressed to [email protected].

    With your email please include:

    • A link to this thread: https://discussions.agilebits.com/discussion/82249/chrome-extension
    • Your forum username: curries

    That way we can "connect the dots" when we see your diagnostics in our inbox.

    You should receive an automated reply from our BitBot assistant with a Support ID number.  Please post that number here so we can track down the diagnostics and ensure that this issue is dealt with quickly. :)

    Once we see the diagnostics we'll be able to better assist you. Thanks very much!

    --
    Jamie Phelps
    Code Wrangler @ AgileBits
    Fort Worth, Texas

This discussion has been closed.