1password won't fill in a password created in Disk Utility

Community Member

I created a locked folder using Disk Utility, and saved the password in 1Password. But it seems that the password field cannot accept the input from 1Password. I've tried, God knows I've tried... Anyway, can you help me to get 1Password to make my life easy again?

1Password Version: 1Password 6 Version 6.8.1 (681006) AgileBits Store
Extension Version:
OS Version: OS X 10.12.6
Sync Type: DropBox
Referrer: forum-search:1password won't fill in a password created in Disk Utility


  • Lars
    1Password Alumni

    Hi @Rick1 - unfortunately, I don't have a great solution for you on this one. Disk Utility is a part of macOS (as I'm sure you're aware), and as such, it follows Apple's rules, not ours. One of those rules is: you don't get to paste into the password field. I'm afraid there's nothing we as developers can do to change that, except to potentially recommend you try some after-market encryption apps which will allow you to do what you're trying to do AND paste into the password field. The other option is the "remember this password in my keychain" checkbox, which would make whatever password you created available from your system keychain. Not sure that's the best idea if you're trying to create a separate encryption password for the data in this folder, but that would work as well.

This discussion has been closed.