browser extension doesn't work anymore

I have chrome installed on my Macbook. Since a few weeks, the 1 Password extension doesn't work anymore. The icon is still visible in the browser. However, it is "grey" and it doesn't react when I try to click it.
I already tried to uninstall and reinstall the extension.
Do you have an idea for a possible solution?


1Password Version: 6.8.2
Extension Version: Not Provided
OS Version: OS X 10.11.6
Sync Type: iCloud
Referrer: forum-search:I have Chrome installed on my Macbook. Since a few weeks, the 1 Password extension doesn't work anymore. The icon is still visible in the browser. However, it is "grey" and it doesn't react when I try to click it. I already tried to uninstall and reinstall the extension. Do you have an idea for a possible solution?

Comments

  • Hi @nvdhulle,

    Try restarting 1Password mini for me which you can do using the 1Password menu option Help > Troubleshooting > Restart 1Password mini. If the extension doesn't spring back into life try restarting Chrome after this and let us know either way if it's now working or not.

  • I am having the exact same problem. Restarting 1Password mini did not help.

    I'm on the latest 1Password and High Sierra. I think this problem started after updating to High Sierra.

  • Hello @lowellk,

    Let's look at a diagnostic report, I find they're very helpful in learning the cause of extension related issues. This link will guide you through the steps and has sections for the various supported versions of 1Password.

    How to send a 1Password diagnostics report

    Please do not post your Diagnostics Report in the forums

    The email address you will want to use is [email protected].

    Once you've sent the report you should received an automated response from us with a ticket ID. Can you post that here please to help us to keep an eye out for it. With access to the report we should be able to better assist you :smile:

This discussion has been closed.