1Password on Mastodon

To protect your privacy: email us with billing or account questions instead of posting here

Getting server error when trying to connect iPhone app to teams account

Community Member
edited October 2017 in Memberships

Hi there, we recently moved our 1password to the teams account, and for a few weeks now I've been trying to connect my iPhone 6s 1password app to the teams account and have been getting the same error: "No response code from server". In the app, I'm trying to connect under Settings > 1password Accounts > Add Account > Scan QR Code, whereby it successfully reads the QR code from the 1Password website on my computer. It fills in the correct Sign-in URL, Account Key and e-mail address, and I fill in the password, and it then proceeds to give me that error message. This has been extremely troublesome for me as I regularly use 1password on my phone. How can we fix this? Thanks.

1Password Version: 6.4.5.
Extension Version: Not Provided
OS Version: iOS 10.3.3 (14G60)
Sync Type: 1password Teams Account


  • khadkhad
    1Password Alumni

    Hi @chris_web_lovin,

    Thanks for taking the time to contact us. I'm sorry you're having some trouble.

    • I don't see an account associated with the email address you used to sign up for this support forum. Did you use a different address to sign up for your 1Password account?
    • Are you able to sign in to your account in a web browser on your computer?
    • Does the issue persist if you switch to a different Wi-Fi network or use cellular instead? (Trying to see if something on the network may be causing the problem.)
  • chris_web_lovinchris_web_lovin
    Community Member

    Hi Khad,

    Thanks for your support. This is a teams account which I provide technical support for, and I hadn't added this e-mail address to the team yet, but added it now. I am able to sign in to the online account from a web browser. I did notice the issue persisted when using cellular data instead of wifi. Any further ideas?


  • AGAlumBAGAlumB
    1Password Alumni

    @chris_web_lovin: It's really hard to say why that device (or the network, though less likely) isn't allowing 1Password to connect to the server to authenticate — we just don't have control over that, and if the server were down we'd know about it. If you're administering things there, you'd know better than I, since you'd have control over the network configuration: proxy, VPN, etc. But have you checked to make sure that cellular data is enabled for 1Password in iOS Settings?

  • chris_web_lovinchris_web_lovin
    Community Member

    Hey, just to let you know, was able to get around this bug by deleting the app and reinstalling it, then connecting to the online account through the initial prompt. Was not working through settings in the existing app no matter what I tried, but this did it :-)

  • BenBen

    Team Member

    Thanks for the update @chris_web_lovin. I just tried adding an account through the 1Password > Settings > 1Password Accounts screen on my phone and it worked as expected. Strange. In any event, glad to hear you were able to get it working.


This discussion has been closed.