Updated Fantastical 2, now can't do the 2FA. Open Safari and the 6 digit code comes up, but thats al

Options
peterfrankish
peterfrankish
Community Member

Open Safari and the 6 digits come up, I press to 'authorise' it and all that happens is an instruction video for 1passwowd starts!!!
I got the 2FA working alright when I first did it, and everything was working fine until I did this update.
Don't even get the digits pop up on my other devises to sync.


1Password Version: Not Provided
Extension Version: Not Provided
OS Version: Not Provided
Sync Type: Not Provided
Referrer: forum-search:Updated Fantastical 2, now can't do the two-factor authorising?

Comments

  • Lars
    Lars
    1Password Alumni
    Options

    Welcome to the forum, @peterfrankish! I seriously doubt Fantastical had anything to do with this, though if your Mac has been running for a while without a restart, it couldn't hurt to begin there.

    However, I'm a little unclear what the problem is -- seeing that video is the expected behavior when you've successfully authorized the connection between 1Password in your browser and the 1Password application. Is there something else not happening the way you expect?

  • peterfrankish
    peterfrankish
    Community Member
    Options

    Thank you very much for your help. Restarting it did work. The reason I thought Fantastical was that its box came up wanting the 2FA. I couldn't do it and when I went to Safari, the 6 digits came up, I authorised and it came up as connecting as the video started, but as I clicked it off it just kept looping to, connecting and starting the video again!!.
    But as you say, the restarting did the trick, so once again Thank you.
    P.S. Must learn to restart more often. :)

  • Lars
    Lars
    1Password Alumni
    Options

    @peterfrankish - Glad that worked for you! And yes, it's amazing how often restarting will help greatly, if not solve the entire problem. Cheers! :)

This discussion has been closed.