"At" symbol launches 1password mini

Options
willyd
willyd
Community Member
edited November 2017 in Mac

On my 2012 mac, every time I type the ampersand symbol (in any application including a word processing application), 1password mini opens. I assume it thinks I'm typing in a password. So in order to type my email address in a document, I'm forced to cut/paste it because if I try to type the text, it will open 1password - which is frustrating to say the least.


1Password Version: 6.84
Extension Version: Not Provided
OS Version: OS 10.13.1 High Sierra
Sync Type: Not Provided
Referrer: forum-search:can't type the ampersand symbol without 1 password mini opening

Comments

  • willyd
    willyd
    Community Member
    Options

    I'm sorry, I meant to say the "at" symbol is causing the issue not the "&"

  • AGAlumB
    AGAlumB
    1Password Alumni
    Options

    @willyd: Thanks for reaching out. I’m sorry for the confusion! Do you perhaps have the @ set as a keyboard shortcut in 1Password Preferences > General? If not, let me know what keyboard shortcuts you do have set there, since it sounds like one of those are being generated when you enter @ for some reason. Thanks in advance! :)

  • willyd
    willyd
    Community Member
    Options

    Thanks brenty . I checked the preferences: there was a keyboard shortcut for "open 1password mini" which I deleted (I think it was "alt command backslash" ), as well as others for locking and filling in a login on a current page - none contained the "at" symbol. Once I deleted the shortcut, I am able to type the symbol in word processing applications, but still unable to do so in Safari. When I try to type it (even here) nothing happens. Other symbols render fine. !$%^&*()_+= ...

  • Lars
    Lars
    1Password Alumni
    edited November 2017
    Options

    @willyd - That sounds like more of a global issue than a 1Password-specific one. 1Password does indeed have keyboard shortcuts, but they're visible and alterable in Preferences -- and you say yours doesn't contain an @ symbol. I'd check System Preferences > Keyboard > Shortcuts to see whether some other application or utility has begun using the @ symbol to simulate typing out a string of characters or performing some other function. I'd also consider changing 1Password's keyboard shortcut for opening the mini temporarily to something truly unusual, like ⌘⌥; or some other unused combination, as a test. If the @ symbol is somehow generating the existing keyboard shortcut for opening 1Password mini, then changing that should allow you to test the theory. If you make this change and @ no longer opens 1Password mini, you'll have narrowed down where things may be going wrong. Let us know what you discover!

  • willyd
    willyd
    Community Member
    Options

    Got it! I re-checked the 1Password Preferences under "Fill Login On Current Web Page" and there right in plain view was the keyboard shortcut ^2 (shift 2) which obviously executes the @ symbol on the keyboard. I looked right past it the first time because I was so focused on finding the symbol. Thanks to the AgileBits Team for the prompt and very helpful support!

  • Lars
    Lars
    1Password Alumni
    Options

    @willyd - hey, all's well that ends well, right?! I'm glad to hear you got it sorted; let us know if there's anything else we can do for you. :)

This discussion has been closed.