How can I sync 1Password 4 with 1Password 6?

I have an older iMac that will only support 1Password 4. I can't seem to find my license for 1Password 4, and I can't figure out how to sync it with my account (which I use with 1Password 6 on my newer computers). Any suggestions?


1Password Version: Not Provided
Extension Version: Not Provided
OS Version: Not Provided
Sync Type: Not Provided

Comments

  • LarsLars Junior Member

    Team Member

    @mark_rifkin Regarding older licenses, I've sent you an email; please check for it in your Spam or Bulk folders if you don't see it in your Inbox. However, unfortunately, 1Password 6 for Mac is the minimum required version to use with 1password.com accounts, because version 4 was written well before we introduced 1Password accounts, and it is no longer receiving updates. That means you won't be able to directly sync your data between 1Password 4 on your older iMac and your account. Wish I had better news for you, but if you're hardware-limited to older versions of OS X, the newer 1Password accounts simply won't be an option for you on those machine(s). :(

This discussion has been closed.