Logging in to Reddit


I don't know if this is because I'm on 1.5.2 beta or if it was always this way, but when I go to Reddit and click Log In in the upper right, then use 1Password X, it only fills the user name. I have to pick the login again for it to also do the password.

1Password Version: Not Provided
Extension Version: Not Provided
OS Version: Not Provided
Sync Type: Not Provided


  • AGAlumB
    1Password Alumni

    @maquinn78: Thanks for getting in touch! Actually, are you certain your Reddit login has a username saved in it? There was an issue in the past which prevented the username from being saved at all, and while that was fixed, if you saved the login with an earlier version, it just won't have one. Let me know what you find!

    ref: b5x-228

  • Thanks for the report @maquinn78!

    In addition to what Brenty mentioned, I wanted to add that I was able to fill my login correctly on all the reddit pages I could find, including the one on the homepage. Assuming the username is set correctly, could you try creating a brand new login within 1Password and see if that one fills correctly. If it does, please keep your old login as we'll want to ask you more questions about it.

  • maquinn78
    Community Member

    @brenty @dteare: I created a new login and it worked fine. I tried the old one again and it didn't fill the password again.

    I kept the old one and new one so let me know what I should do with it. Be happy to help in anyway I can.

  • beyer
    1Password Alumni
    edited February 2018

    @maquinn78: Thanks for taking the time to test that for us! I've dug into our tests and it appears we are failing to fill properly on Reddit in certain situations depending on how the item was created. As an avid Reddit fan myself (don't tell anyone), I'll make sure we get this fixed sooner than later.

    I hope you have a pleasant week. 😀

This discussion has been closed.