How do I stop the "enter master password" popup from appearing on startup?

Options
gogreen1
gogreen1
Community Member

How do I stop the "enter master password" popup from appearing on startup? It didn't appear before this way, and began only a few days ago.


1Password Version: Not Provided
Extension Version: 4.6.12
OS Version: OS X 10.13.3
Sync Type: Not Provided
Referrer: forum-search:How do I stop the "enter master password" popup from appearing on startup?

Comments

  • Lars
    Lars
    1Password Alumni
    Options

    @gogreen1 - not quite sure what you're referring to; would you be able to take a screenshot or short video of what you're seeing? Or at least describe it in a little more detail? 1Password should present you with the lock screen to enter your Master Password when you open it for the first time (depending on settings you chose earlier); that's normal behavior.

  • gogreen1
    gogreen1
    Community Member
    edited March 2018
    Options

    Thanks, Lars. Previously, 1Pass showed the lock screen to enter the master password only in Safari, but now, since the last few days, the lock screen appears on computer startup.

  • Lars
    Lars
    1Password Alumni
    edited March 2018
    Options

    @gogreen1 - OK, now I'm quite confused indeed -- what you've included a screenshot of is exactly what you should see when you're first opening 1Password (or you've been away from the keyboard past your timeouts). If you mean that this is popping up unbidden when you first start up your computer, then you should check in your Mac's System Preferences > Users and Groups > (your username) > Login Items. Is 1Password there? If so, you can either remove it with the minus button, or you can click the box to have it be hidden upon startup. If that's not what you were referring to, can you tell me what I'm missing?

  • gogreen1
    gogreen1
    Community Member
    Options

    1Password works fine in Safari. I'm referring to its popping up unbidden when I start up my iMac. It is not listed in System Preferences > Users and Groups > (User Name) > Login Items, but it still pops up unbidden on startup.

  • Lars
    Lars
    1Password Alumni
    edited March 2018
    Options

    @gogreen1 - Ah, I see you've also contacted us with this exact same question via email. For future reference, contacting us at multiple points of contact with the same question doesn't speed things up; it actually makes us spend more time and energy answering in multiple places or trying to coordinate which email goes with which forum post, which slows down support times for everyone, including you. I see my colleague Megan is already assisting you; let's keep the conversation going over there.

    ref: ZAJ-25748-829

This discussion has been closed.