After the Mac has been shutdown and the restarted you need to reenter the master 1password.

Community Member

In previous versions of 1password there was an option in Preferences > Security > that said "Press the "Never prompt for Master Password" button to store the master password in your OS X's keychain. That function is gone in Safari Version 11. How you you stop the prompting now? I am the only user so I do not want to re-enter the password upon restarting the Mac.

1Password Version: 6.8.7
Extension Version: 4.7.0
OS Version: OS Version 10.13.3
Sync Type: Not Provided
Referrer: forum-search:disable master password Mac 10.13


  • Lars
    1Password Alumni

    @donavb - that preference hasn't been available since 1Password 3 for Mac, and it was removed for two main reasons. One, it's insecure - or at least often far less secure than using the Master Password (because people often have less-secure passwords for their Mac user accounts, and two: if people go too long without having to remember something, they tend to forget it...which leads to the possibility of data loss. This feature won't be coming back; we're all the way up on 1Password 6.8.8 now, and preparing for version 7.

    However, you can certainly open 1Password Preferences > Security and adjust your security settings there. There's no option to never enter your Master Password, but you can relax how long and under what conditions 1Password will auto-lock.

This discussion has been closed.