1Password Not Appearing 'My Watch' App

The problem is I can't use 1Password on my Apple Watch because I can't install it from the 'My Watch' app.

I've tried several different approaches to try and get the 1Password app to appear in the 'My Watch' both as an Available App and Installed app. I have activated Apple Watch on my 1Password iPhone app, I've toggled on several items in 1Password as Apple Watch ('Add to Apple Watch' option), I've un-installed/re-installed the 1Password iPhone app, I've reset my phone, I've reset my Apple Watch. I'm not sure what else to do at this point.

I do have the Pro version.

  • I have the Apple Watch Series 1, Version 3.2.3
  • I have an iPhone 7 Plus

1Password Version: 7.0.6
Extension Version: Not Provided
OS Version: 11.2.6
Sync Type: iCloud


  • AGAlumBAGAlumB 1Password Alumni

    @novaguy2018: Thanks for getting in touch. I'm sorry for the trouble. Honestly I'm not sure what the solution is. I've seen a lot of weird stuff with Apple Watch over the years, but never a case where the Apple Watch iPhone app didn't even show 1Password when it was installed. I will say though that you should start by updating your watch, as you're nearly a year behind there. Failing that, I don't know that this will help, but apart from contacting Apple this is going to be your best shot:

    1. Connect both the Apple Watch and iPhone to power
    2. Open the Watch app on your iPhone, scroll down to 1Password, and set "Show on Apple Watch" to the off position
    3. Open 1Password on your iPhone and go to Settings > Apple Watch and set "Enable Apple Watch" to the off position
    4. Wait for it to stop saying "Uninstalling..." (this may never happen, but give it 5 minutes and then move on)
    5. View the apps on your actual Watch and if it is gone (in some cases, even those that completed "Uninstalling..." still show up)
    6. If it's still shown there, hold your finger on it and then tap the (x) (this may not work either)*
    7. Regardless, hold the pill-shaped Side Button on the Watch and Power Off (you'll need to disconnect the power temporarily to do this)
    8. Then, after backing up any local vaults and ensuring you know the Master Password, uninstall 1Password for iOS from your iPhone, hold the iPhone's Lock Button, and Slide to Power Off
    9. Power on both the Apple Watch and iPhone
    10. Verify that 1Password is not shown on the Apple Watch, that this is reflected in the Watch app on the iPhone as well (if not, go back to the beginning), and that 1Password is not shown on the iPhone either
    11. *Install a fresh copy of 1Password on the iPhone, and in 1Password Settings set "Enable Apple Watch" to on
    12. In Watch on the iPhone, go to 1Password and set "Show on Apple Watch" to on
    13. Wait for the app to finish Installing...
    14. Add a new item to Apple Watch by toggling the option in its details.

    Let me know how it turns out. I look forward to hearing back from you! :)

  • Hey, it’s funny because Apple just released a new update last night for iOS and the Watch which I updated and now everything works as expected!

  • Thanks for the really response btw, it was much appreciated.

  • BenBen AWS Team

    Team Member

    Thanks for the update. :) Glad to hear that worked.


This discussion has been closed.