[Windows] Google Chrome extension not filling/saving information


My 1password Chrome extension is not behaving as it should. It has properly been installed. When I click the icon within the browser, the interface displays correctly with all my passwords there.

However, when I go try it out on a website, it does not fill information, or offer me save anything I fill in. (I know a blue icon should appear in the login fields).

I tried: Re-installing the extension, restarting my PC, end the process in task manager and restart everything. I also tried out the extension Beta.

Nothing helped, so I require some support.



1Password Version: 6.8.534
Extension Version:
OS Version: Windows 10 Home [version 1803]
Sync Type: Not Provided


  • Hi @stefvb,

    If clicking the 1Password button in the browser toolbar is successfully displaying the 1Password helper menu that tells us that the extension is connected to 1Password. I think we might need to look at a diagnostic report and see what it tells us. This link will guide you through the steps and has sections for the various supported versions of 1Password.

    How to send a 1Password diagnostics report

    Please do not post your Diagnostics Report in the forums

    The email address you will want to use is [email protected].

    Once you've sent the report you should received an automated response from us with a ticket ID. If you can post the ID here that will help us locate the ticket and we'll see what we find.

  • Hello @littlebobbytables ,

    Thank you for your response. I followed your instructions, my support ID is [#PIH-92545-867].

    If you need any more information, let me know!


  • brentybrenty

    Team Member

    Thanks! I see that we've received your email, so we can continue the conversation there. We'll take a look at the diagnostics and get back to you shortly! :)

    ref: PIH-92545-867

  • Hi Brenty,

    I had same issues and emailed the report to 1Password.

  • brentybrenty

    Team Member

    @Dragon0381: I'm not seeing anything in the inbox. What is the Support ID you received?

  • Hi Brenty,

    My Support ID is [#TTV-91678-663]

  • littlebobbytableslittlebobbytables

    Team Member
    edited February 2019

    Greetings @Dragon0381,

    I've located your email and as you've attached the various screenshots there I've deleted them from here, just in case there was something visible that you don't really want visible in a public support forum such as ours. Somebody will be in touch shortly.

    ref: TTV-91678-663

  • Thanks and waiting your team support.

  • brentybrenty

    Team Member

    It looks like Adam was able to reply via email already, so we can continue the conversation there.

    And in case it helps anyone else, both 1Password and the browser need to live in /Applications for them to communicate because 1Password complies with sandboxing restrictions.

  • Hi Brenty,

    I just read from website of 1Password that suggest after upgrade to 1Password7 we need to remove the older version 1Password manualy before we can use well 1Password7.

    I though i did not do this step and seems both versions are on my MAC.

    Btw, what do you means 1Password and the Browser need to live in/Applications? Currently in my Windows laptop, 1Password7 work.

    Only MAC version not work.!

  • Hi littlebobbytables,

    Currently no one contact me yet to solve this.

    Looking forward to receiving information from you asap.

  • Greetings @Dragon0381,

    I sent you a response on the Tuesday and if you replied we never received it. When it comes to troubleshooting we can't compare macOS and Windows, so while 1Password 7 might be working fine for you on Windows the email I sent does still apply to your Mac.

    The diagnostic report you sent in indicates you have 1Password stored in the user specific Applications folder, often referred to as ~/Applications/. 1Password 7 must be stored in the system-wide Applications folder at /Applications/. If it and any browsers you wish to use aren't stored there 1Password cannot verify the code signatures of the various processes and if it can't it won't work. Once you move 1Password to /Applications/ and restart both 1Password and any open browsers you should find everything starts working properly.

This discussion has been closed.