Fill a login feature not working

edited May 2018 in 1Password X

When I try to use the fill a login feature in the username/password box by clicking on the 1P icon, it only has the option to "Save in 1Password" or "Use suggested password". Given that I have an account with this website stored in my 1Password vault, it does not search and find the account for that site in my vault and show me/let me pick the login info to use when I click in inside of a username/password box by clicking on the icon.

I am logged into 1Password on my Mac, using Chrome 67.0.3396.62 and have only a single Private Vault enabled (the one through my 1Password Families account). This is happening on every site I have tried so far (Google/Gmail, Airbnb, Evernote, LinkedIn).

This is what I can see when I click the icon:

As you can see, I have an account with Evernote and the credentials are store in my vault and am logged into the extension.

1Password Version: 7.0.2
Extension Version: 1.7.3
OS Version: OS X 10.13.4
Sync Type: 1Password Families


  • brentybrenty

    Team Member

    @blaxxz: Thank you! :chuffed:

    @phoenix373: Indeed, definitely make sure you're not excluding that vault, or switch to it if you need to use something there. You can also fill from the 1Password X menu in the toolbar by clicking "Fill" on the selected item. I hope this helps. Be sure to let me know if you have any other questions! :)

  • That worked thanks @blaxxz . Seems like a very hidden piece, not sure why there isn't a front and center on-boarding aspect to choosing vaults/default vaults etc. very confusing coming form the LastPass world.

  • brentybrenty

    Team Member

    Just to clarify, all vaults are shown in All Vaults by default. So you'd have to have hidden them yourself, and then I imagine you'd also know about that. :)

This discussion has been closed.