1 password mini not showing up on menu bar

Options
akoh
akoh
Community Member

Hi, my 1 password mini is not showing up on the menu bar. Initially I thought this was because I had downloaded the app via the mac app store, so I deleted the app and redownloaded via the 1password site. Still not showing up, and I can't find a setting that will allow it to show up. Please help!


1Password Version: 7
Extension Version: Not Provided
OS Version: OS 10.13.3
Sync Type: 1password

Comments

  • Stephen_C
    Stephen_C
    Community Member
    Options

    Go to 1Password 7 > Preferences > General. Do you have Show 1Password in the menu bar checked?

    Stephen

  • akoh
    akoh
    Community Member
    Options

    Ha, that fixed it! Thank you!

  • Corey_C
    Corey_C
    Community Member
    Options

    Great to hear that got everything running properly for you, @akoh. :)

    Thanks for the assist, Stephen. :)

  • gopher78
    gopher78
    Community Member
    Options

    I just got a new 2018 MacBook Pro and I don't see a option to show in menu bar? I'm trying to set up everything on the new computer and I'm just having a hard time trying to figure out how to have the password mini show up. Any thoughts or help?

  • Lars
    Lars
    1Password Alumni
    Options

    @gopher78 - sorry for the trouble! If you've been a 1Password user in the past, then the process isn't much different now. Visit our downloads page and download the most-recent version of 1Password for Mac if you haven't already. Install it and pay attention to the check-boxes during first-run that give you options about this sort of thing. If you've already got 1Password installed and are having trouble getting it to appear in your Mac's menubar, I'll need a little more information to know what might have gone wrong, and how we might set it right. Can you tell me what version of 1Password for Mac you've got installed, whether you imported it from a backup of a previous Mac or installed it new, how you sync your data, and whether you have Preferences > Browsers > Always keep 1Password Extension Helper running checked. Thanks!

This discussion has been closed.