1Password version compatibility

Options
macman44
macman44
Community Member

I haven't been able to find information about which versions of 1Password will sync together, and how the licences will work together. I don't use all of the advanced features of 1P, and the 6.8.9 version on my Mac does everything I need. I have used 1P for many years and upgraded periodically, and I appreciate that I will eventually upgrade to v.7 or 8, but don't see any immediate pressure to do so. I'm not a fan of the subscription model, so I will buy a licence for the app from theAgileBits store when I need to.

But if I now upgrade my iPad to version 7, can I continue to sync it with my version 6 on the Mac, using the Dropbox method I always have? And can my existing version 6 licence for the Mac still be valid for version 7 on the iPad? And if I choose to do it the other way round (i.e.leave the iPad at v6 and move the Mac to v7), are the answers the same?

Thanks.


1Password Version: 6.8.9
Extension Version: 4.7.1
OS Version: 10.13.5
Sync Type: Dropbox
Referrer: forum-search:1Password version compatibility

Comments

  • Henry
    Henry
    1Password Alumni
    edited June 2018
    Options

    Hi @macman44! Yep—Dropbox syncing requires 1Password 6.7 or later on iOS and 1Password 3 or later on macOS (coupled with an up-to-date version of the Dropbox app for Mac). Your vault will sync just fine between any combination of apps so long as they're recent enough to sync with Dropbox, so the scenarios you provided all work just fine so long as 1Password 6 on your iPad = 1Password 6.7+.

    Also see: System requirements for 1Password

    Let me know if you have any more questions run into any trouble at all and I'd be happy to help. :)

This discussion has been closed.