Vulnerable items not loading correctly

Options
SriramRajan
SriramRajan
Community Member

The above attachment cannot be pawned because it my local router password

I find items that are not compromised in Vulnerable items. How do I get 1password to re-scan.


1Password Version: 7
Extension Version: Not Provided
OS Version: OS X 10.13.4
Sync Type: Not Provided
Referrer: forum-search:Vulnerable items not loading correctly

Comments

  • danco
    danco
    Volunteer Moderator
    Options

    Yes, but someone else may have used that password somewhere else, and that may have been captured. Plus if you never changed your router password, the default password may be short enough to have been caught elsewhere.

  • Ben
    Options

    As danco mentioned even if someone else happened to have been using the same password and it was compromised through their use it'll be flagged and as such should be changed.

    Ben

  • SriramRajan
    SriramRajan
    Community Member
    Options

    Thanks Danco and Ben.

  • :+1: :)

    Ben

This discussion has been closed.