Prompt to Change Password not Always working in

Options
mdvzo
mdvzo
Community Member
edited July 2018 in Mac

I changed the passwords on 2 Google accounts and 2 Yahoo accounts twice and only one account once prompt me to save my updated passwords


1Password Version: 7.0.7
Extension Version: 4.7.1
OS Version: 10.13.5
Sync Type: Dropbox

Comments

  • Lars
    Lars
    1Password Alumni
    Options

    @mdvzo - sorry for the trouble! Without having been there to witness it, it's difficult to say what might have gone wrong, but you can test (if you have the inclination). Try opening a website's Change Password page and see if 1Password picks up the changes. You appear to be running the latest version(s) of both macOS and 1Password (not to mention the extension). Can I ask what browser you were using? And do you have the same result in other browsers?

  • mdvzo
    mdvzo
    Community Member
    Options

    I am running Safari and I will test in multiple browser and see what happens since I just robot after the 10.13.6 update

  • Lars
    Lars
    1Password Alumni
    Options

    @mdvzo - sounds good. :)

  • mdvzo
    mdvzo
    Community Member
    Options

    @Lars - Forgot about this and just created an account on webbed.com and it did not prompt me to save the login. Since I generated the password with 1P I converted the password to a login

  • Lars
    Lars
    1Password Alumni
    Options

    @mdvzo - the page webbed.com returns a generic placeholder site for me. Are you sure that's the one you had a problem with?

  • mdvzo
    mdvzo
    Community Member
    Options

    @Lars - sorry the auto correct changed it should have read webmd.com

  • Lars
    Lars
    1Password Alumni
    Options

    @mdvzo - I just tried signing into webmd.com using dummy data and was immediately offered the save dialogue box. WebMD is a pretty large website in terms of traffic, as are (of course) Google and Yahoo, so I think if we were having trouble with any or all of those sites across the board, we'd be inundated with problem reports. Since we're not, I'm not quite certain what might be going on with your specific setup, but it sounds as if we ought to take a closer look. I'd like to ask you to create a diagnostics report from your Mac:

    https://support.1password.com/diagnostics/?mac

    Please add the following code (including the square brackets) to the Subject line of your diagnostics email before sending it:

    [#HGQ-57723-514]

    This will link your diagnostics to our current discussion. We'll take a look and let you know what we find out.

    For anyone else reading, please note: this ID is for @mdvzo only. If you’re experiencing the same issue and need help, please ask us for your own ID.

    ref: HGQ-57723-514

This discussion has been closed.