New User - Mac not syncing

Options
sqrroot
sqrroot
Community Member

Hello - I am new to 1Password. Yesterday I did the following:
1. Installed 1Password on Windows 10 desktop, along with the Chrome extension 1Password X, v 1.8.1. and FireFox extension 1Password X, v 1.8.0
2. Imported all of my data from LastPass into 1Password following the instructions on the 1Password site, went fine, no issues encountered. Review of the data showed no issues.
3. On iPhone 6, (upgraded today to iOS 11.4.1), installed 1Password from the AppStore v 7.0.6. Went fine. Data synced, no issues found.
4. On iPad Mini, (upgraded today to iOS 11.4.1), installed 1Password from the AppStore v 7.0.6. Went fine. Data synced, no issues found.
5. On iPad Air, (upgraded today to iOS 11.4.1), installed 1Password from the AppStore v 7.0.6. Went fine. Data synced, no issues found.
6. On iMac, (v 10.13.6) installed 1Password 7 v7.0.7 downloaded from AgileBits, along with Chrome extension 1Password X, v 1.8.1 and FireFox extension 1Password X, v1.8.0. Went fine. Data synced, no issues found.
7. All LastPass extensions and applications were removed at the appropriate places according to the instructions on the 1Password site.

I continued doing account clean-up throughout the evening, checking the various devices at different times and syncing appeared to be doing fine.

Today I am finding that the iMac application is not syncing. Looking at the application log I am seeing this error:
"This account isn't associated with the in-app purchase subscription" which started a little after 1:00am this morning and things have started working again around 7:00pm. The last time that I see this error in the log is at 6:45 pm today.

I have no idea what caused the error or what I may have done to correct it.
I did reboot the iMac at one point this afternoon and still received the error after that.
Any insight that folks can shed would be appreciated.


1Password Version: Not Provided
Extension Version: Not Provided
OS Version: Not Provided
Sync Type: Not Provided

Comments

  • Ben
    Options

    Hi @sqrroot

    I doubt that message has anything to do with the issue, as even accounts that do not have valid subscriptions will still sync with the 1Password service. So that seems like a bit of a red herring. It is difficult to track down what the problem might’ve been seeing as you are no loner experiencing it, but if it does happen again it would be helpful to get a diagnostic report generated. These reports are a bit like a snapshot in time as to what is happening with 1Password, which is what makes troubleshooting issues that aren’t occuring at the time of the report troublesome.

    Hopefully it doesn’t happen again but if it does I'd like to ask you to create a diagnostics report from the problem Mac:

    Sending Diagnostics Reports (Mac)

    Attach the diagnostics to an email message addressed to support+forum@agilebits.com.

    With your email please include:

    • A link to this thread: https://discussions.agilebits.com/discussion/93352/new-user-mac-not-syncing#latest
    • Your forum username: sqrroot

    That way we can "connect the dots" when we see your diagnostics in our inbox.

    You should receive an automated reply from our BitBot assistant with a Support ID number.  Please post that number here so we can track down the diagnostics and ensure that this issue is dealt with quickly. :)

    Once we see the diagnostics we'll be able to better assist you. Thanks very much!

    Ben

  • sqrroot
    sqrroot
    Community Member
    Options

    Thank you for the feedback, Ben. I have made a note of this and should this issue occur again I will send the diagnostic report. It is most hopefully, as you indicated, a red herring.
    Take care.

  • sqrroot
    sqrroot
    Community Member
    Options

    Not syncing issue is happening again. I have not checked the application log to see if it is the same error. Diagnostic report has been generated and sent to support+forum@agilebits.com. Support ID is #AAH-76562-759.

  • Lars
    Lars
    1Password Alumni
    Options

    @sqrroot - thanks. However, I had a quick look at your email, and unfortunately, there was no diagnostics report attached to it. Can you please re-create the diagnostics report (or just send the existing one, if you still have it), in a new email?

    https://support.1password.com/diagnostics/?mac

    Please add the following code (including the square brackets) to the Subject line of your diagnostics email before sending it:

    [#AAH-76562-759]

    This will link your diagnostics to our current discussion. We'll take a look and let you know what we find out.

    For anyone else reading, please note: this ID is for @sqrroot only. If you’re experiencing the same issue and need help, please ask us for your own ID.

    ref: AAH-76562-759

  • sqrroot
    sqrroot
    Community Member
    Options

    Lars - My bad, I have resent the email, with the subject line you requested, WITH the diag report attached this time.

  • Lars
    Lars
    1Password Alumni
    Options

    @sqrroot - no worries! One of us will be with you shortly. :)

This discussion has been closed.