1password stops me choosing previously used email with keyboard.

I'm a software dev and, as such, often find myself needing to enter in dummy email names into forms whist testing them. My issue is that when I tab to an 'email' field, and my browser populates a dropdown list of previously used, I would like to press the down key to select one of these options. However, when I press down I instead get the 1password 'unlock me' miniscreen show up and stop me from being able to select one of the options from the dropdown. This means I need to break my keyboard workflow to use my touchpad to select my option, or have to completely retype the email I want every time. Since I sometimes need to do this dozens of times a day, it gets very tiresome. Is there a way (currently) to stop the miniscreen from popping up?


1Password Version: Not Provided
Extension Version: 1.8.2 (Firefox)
OS Version: Ubuntu 16.04
Sync Type: ?

Comments

  • brentybrenty

    Team Member

    @SyrusSilverkin: Indeed, sorry for the trouble there! You can disable the inline menu in 1Password X Settings, and then use the keyboard shortcut (or toolbar icon) to bring it up instead. I hope this helps. Be sure to let me know if you have any other questions! :)

This discussion has been closed.