Changing Master Password Causes Several Serious Issues

Community Member

Note: this also applies to iOS!

Bottom Line Up Front:
After updating my Master Password on, I can successfully open:

  • account with the NEW password I just set
  • 1Password on two Macs using the OLD password from earlier today (!)
  • 1Password on iPhone and iPad using a VERY OLD password, suggested by the password hint (!!!)

As a test, I created a new secure note on When I opened the 1Password app on the four devices, the new note was there - confirming that everything is syncing to the correct vault on

The Sordid Details:
Some time ago I signed up for a membership. The transition went fairly smoothly, and I have been using 1Password successfully on two Macs, iPad, and iPhone.

Mac version:
macOS 10.13.6
1Password 7
Version 7.0.7 (70007000)
AgileBits Store

iOS version:
iOS 11.4.1 (15G77)
1Password 7.1.1

Today I tried to change the Master Password, following the instructions here.

The change was fairly straightforward on, although I did receive two instances of "Authentication Error" (see screen shot below). I was timed-out and signed off of before I entered anything in these alerts.

However, the next time I signed in to, the update appeared to have worked, and it accepted my NEW Master Password.

But getting the 1Password apps on the four devices to recognize the new password was not simple.

After updating the Master Password on, I was NOT successful on the iPad or iPhone in getting either new or old password to work! When I was presented with the password hint, I tried a much older password, and it worked!! I got in, and was immediately presented with a "Sign-In Error" screen. When I entered the NEW password, it worked as expected. But getting to that point was frustrating, and not intuitive.

On the two Macs the similar "Authentication Error" dialog came up right away.

However, this is where it gets very strange!

Later, I quit the 1Password app on the Macs. When I restarted the app and entered the NEW password, it failed! However, the OLD password worked just fine. This happened on both Macs.

So I decided to try the iOS devices. In both cases neither NEW nor OLD password worked. As before, I was successful using a the very old password. However this time I did not receive the "Sign-in Error' screen. I was signed in as usual using this very old password!

This is when I tried a test. I quit the 1Password app on the two Macs, and signed in to I created a new secure note. Then I launched the 1Password app on both computers using the OLD password and the new note was right there.

I then confirmed the new secure note was also present on the iPhone and iPad.

To say the least, this is very unsettling.

The following screen shot shows my vault configuration on the iPhone (iPad is the same):

And here are screen shots showing the vault preferences and configuration on one of the Macs:

1Password Version: Not Provided
Extension Version: Not Provided
OS Version: Not Provided
Sync Type: Not Provided


  • Ben

    Hi @jwarthman

    The difficulty you describe is caused by having standalone vaults that are not part of your membership (“Primary” and “Demo” on iOS, “Primary” and some vault where the name starts with a “C” on the Mac). Do you have reason for these vaults to continue to exist outside of your membership?


  • jwarthman
    Community Member

    Thanks @Ben, that did indeed solve the problem. I had left these vaults in-place in case something went sideways when I upgraded to 1Password7 and a membership.

    This raises three questions:

    1. Why didn't the 1Password7 & Membership installation process and instructions make it crystal clear that it's necessary to delete the standalone vaults?

    2. Perhaps more important, why does 1Password on iOS include an option in Settings > Vaults to "Enable Standalone Vaults"? In fact, the description of this command seems to indicate this would create the same situation which you indicated was causing my bizarre Master Password issue.

    3. How do I get another 1Password "Demo" vault, pre-populated with 31 useful (but fake) items? This used to be built-in to 1Password, and I use(d) this Demo vault to show people what 1Password can do. A number of people have purchased 1Password as a result.

    Thanks again for your help.



  • Ben
    edited February 2019


    Some folks want or need to use standalone vaults for some reason or another despite the fact that they are sub-optimal compared to membership vaults. Our migration instructions do say to delete the standalone vaults:

    As for a demo vault... We don’t really have a pre-defined vault like that anymore. You could re-enable standalone vaults, enable the standalone demo vault, create a membership vault named “demo” or similar, and copy the items from the standalone demo vault to the membership vault. Then delete all standalone vaults again. I’m not aware of a better solution off-hand, unfortunately. I’m glad to hear you found the demo vault helpful, and appreciate your efforts in spreading the word about 1Password. I’ll mention to development that we may want to consider re-introducing this functionality within memberships.


    ref: web/

This discussion has been closed.