Secure Notes very slow

Options
Sler
Sler
Community Member

When accessing Secure Notes on MacBook with v. 10.13.6 I now get the spinning ball for 30 seconds. This is new and doesn't occur on my iPhone version.


1Password Version: 1Password 6 Version 6.8.9 (689001) AgileBits Store
Extension Version: 4.7.2.90
OS Version: OS 10.13.6
Sync Type: Not Provided
Referrer: forum-search:When accessing Secure Notes on MacBook with v. 10.13.6 I now get the spinning ball for 30 seconds.

Comments

  • rudy
    Options

    @sler,

    are you seeing similar performance issues if you view these secure notes using 1Password 7 on your MacBook?

  • Sler
    Sler
    Community Member
    Options

    I don't have 1Password7 installed. I believe I tried it and some issue happened so I went back to v. 6 which has always worked great.

  • Lars
    Lars
    1Password Alumni
    Options

    @Sler - OK. Since this has been happening, have you restarted your Mac or restarted 1Password? If not, give that a try first before we dig any deeper into this. Let us know how/if that works.

  • Sler
    Sler
    Community Member
    Options

    I have restarted both the Mac and 1Password 6. The delay only occurs in secure notes; I can edit logins, credit cards, identities quickly. In secure notes if I want to edit and add something it types very slowly.

  • Ben
    Options

    @Sler

    How are you syncing the Mac and the iOS device? The symptoms you’ve described may be the result of corruption in the local database on the Mac. I would like to try resetting the Mac and syncing fresh from the sync source...

    Ben

  • Sler
    Sler
    Community Member
    Options

    It just syncs. When I change something in 1Password on the Mac it changes on the iPhone and vice versa. I don't know how to reset the Mac.

  • Lars
    Lars
    1Password Alumni
    Options

    @Sier - in 1Password for Mac, click the 1Password menu item in the top left of your Mac's screen, then choose Preferences. A window will open, and you'll see some panels across the top -- choose "Sync." If you don't see one called "Sync," let us know.

  • Sler
    Sler
    Community Member
    Options

    I solved this the other way. I signed up for an account and now use 1Password 7. Thank you for your help.

  • Ben
    Options

    I’m glad to hear you were able to find a solution. Thanks for the update. :)

    Ben

This discussion has been closed.