I'm unable to use 1 Password 7 version 7.0.7 in Safari

Options
This discussion was created from comments split from: Safari extension not working with 1password 7 beta.

Comments

  • Jkormanik
    Jkormanik
    Community Member
    Options

    I'm unable to use 1 Password 7 version 7.0.7 in Safari. Anyone want to help me out?

  • AGAlumB
    AGAlumB
    1Password Alumni
    Options

    @Jkormanik: Can you elaborate? What steps are you taking, and what is (or is not) happening as you expect? Also, what OS, browser, and extension versions are you using there? Thanks in advance! :)

  • Jkormanik
    Jkormanik
    Community Member
    Options

    I have deleted and reloaded the Safari extension (and restarted my computer in between). When I reinstall the extension and click on it, the search bar gets light for a second, but that's it. The program doesn't open. I have downloaded the extension from the proper website. Here are the particulars: 1Password 4.7.2; Safari 11.1.2; macOS High Sierra 10.13.6. Also, when I open 1Password on the Finder top bar and click on "open and fill" nothing happens. Same when I open 1Password 7 from the Launchpad (version 7.0.7).

  • Lars
    Lars
    1Password Alumni
    Options

    @Jkormanik - if 1Password is not working from anywhere, the first thing to check is: where is 1Password installed? As of version 7, we're a sandboxed app, which means that both 1Password 7 and your browser(s) must be in the main Applications folder, not anywhere else like ~/Applications. If that's not the case, please quit all browsers and 1Password, then move everything into Applications and try again.

  • Jkormanik
    Jkormanik
    Community Member
    Options

    Lars - THAT DID THE TRICK! For some reason 1Password loaded into a /Applications folder (my local folder instead of the main Applications folder). I did as you instructed and, viola! Thanks!

  • Lars
    Lars
    1Password Alumni
    Options

    @Jkormanik - excellent! Glad that was all it took. You're quite welcome. :)

This discussion has been closed.