Update to 7.1.1 required a wipe of all local data and re-download from 1Password.com

Options
jumiker
jumiker
Community Member

I recently migrated from a Dropbox 1Password 6 to a subscription 1Password7 account which went well. I got prompted this morning to update and did that. I believe I had the app already open and clicked that it could close it as part of that. Then my master vault password wouldn't work. I tried it over and over and am sure it was typed correctly several of the times I tried. I tried rebooting and it didn't help. I then confirmed it worked on other devices.

Then I tried to do a Help -> Troubleshooting -> Reset all data. That threw an error and failed.

Then I followed the instructions to manually uninstall and wiped the files from my local Library. This got it to treat me like a fresh install and then it re-synced with 1Password.com and started working again.

Even though I am working now I figured I'd flag with you that this update proved quite disruptive to me and it took a good 30-45 min of my time today to get working again.


1Password Version: 7.1.1
Extension Version: Not Provided
OS Version: OS X 10.12.6
Sync Type: Not Provided

Comments

  • Lars
    Lars
    1Password Alumni
    Options

    Welcome to the forum, @jumiker! I'm sorry it's under less-than-pleasant circumstances. I'm not certain just from your description what might have gone wrong, and it's going to be difficult to tell at this point, since you erased all the evidence and over-wrote it. I'm curious what "threw an error" means -- you didn't happen to take a screenshot of the error before dismissing it, did you? Or remember what the wording said? I do appreciate you letting us know about this, and I'm glad you were able to get things working once again.

This discussion has been closed.