1Password 7.2.576.0 app crashing at launch on a 64-bit Server 2008R2 terminal server


This is the only version of 1Password I have tried to install on a terminal server.

The installer seems to complete but then the application crashes when launched.

The following is found in Event Viewer:

Faulting application name: 1Password.exe, version: 7.2.576.0, time stamp: 0x5b69b6af
Faulting module name: KERNELBASE.dll, version: 6.1.7601.24214, time stamp: 0x5b627020
Exception code: 0xe0434352
Fault offset: 0x0000c54f
Faulting process id: 0xc04
Faulting application start time: 0x01d4448f15cab87c
Faulting module path: C:\Windows\syswow64\KERNELBASE.dll
Report Id: 5398a119-b082-11e8-96cc-00155dcd0a15

I have rebooted the server and uninstalled antivirus to no avail. I also tried comparability mode, executing as admin, etc.

The install was as administrator in install mode.

1Password Version: 7.2.576.0
Extension Version: Not Provided
OS Version: Server 2008R2
Sync Type: Not Provided


This discussion has been closed.