1Password offering to save Login details on bank funds transfer (no login to be saved)

On my Mac, I have had a problem with an online bank account (several accounts at the same online bank. Every time I perform a transfer (whether internal [e.g. from the savings account to another account]) or external - to pay a bill the 1password prompt appears "asking if I wish to save the login" - there is no login to be saved and this is annoying. In addition, this happens when I send a message to the bank when I am logged in (to these accounts).


1Password Version: 7.1.1OS
Extension Version: 4.7.3.90
OS Version: OS X 10.13.6
Sync Type: 1Password.com
Referrer: forum-search:1password prompt when not required

Comments

  • ag_kevinag_kevin Junior Member

    Team Member

    Hi @Physioz ,

    Sometimes web pages look like login pages to 1Password. You can put an exception in for this page. Copy the URL from the page, and then go to Preferences in 1Password, click on Browsers, and paste it into the section under the Autosave preference. It will then ignore that page and not ask you to save.

    Cheers,
    Kevin

  • Thanks, Kevin; but I've just done that, logged out of the site and logged back in and the problem is still occurring.

  • Hi @Physioz,

    Kevin's suggestion is good in terms of the concept but it isn't how I would recommend adding the exception for a couple of reasons. Instead can you try the following for me please.

    1. Remove any manually added URL from the autosave exemption text area in 1Password's preferences and close the preference dialog.
    2. Use your browser normally so that you trigger the undesired autosave prompt.
    3. In the dialog that appears click on the cog icon in the lower left hand corner and select the menu option Never Autosave for this Site
    4. See if you can still trigger the autosave prompt.

    The trouble with adding a URL manually is things like the protocol (http or https) are included when you copy and paste and 1Password will incorrectly believe they're part of the excluded domain. The check then fails because of 1Password's mistake. If you use the built-in way of adding exceptions do you find 1Password doesn't incorrectly prompt any more?

This discussion has been closed.