Upgrade

Options
apapastavrou
apapastavrou
Community Member

will it work on Mac Os 10.11?


1Password Version: Not Provided
Extension Version: Not Provided
OS Version: Not Provided
Sync Type: Not Provided
Referrer: forum-search:Upgrade will it work on Mac Os 10.11?

Comments

  • Lars
    Lars
    1Password Alumni
    Options

    Welcome to the forum, @apapastavrou! Since you didn't give us any indication of what version you're using and what version you'd like to upgrade to, it's impossible for me to say without guessing, but here are the requirements for various versions of 1Password. Hope that helps! :)

This discussion has been closed.