Can't update from 6.8.1 to 6.8.9, Running on High Sierra 10.13.6 (17G65) . . . Help?

Options
Bradley61
Bradley61
Community Member

Trying to update from 1Password version 6.8.1 to version 6.8.9 and it just keeps asking me to try again. It acts like it's downloading, but then goes back to the same window that says update and relaunch. Any help is much appreciated.


1Password Version: 6.8.1
Extension Version: Not Provided
OS Version: OS High Sierra 10.13.6
Sync Type: iCloud
Referrer: forum-search:Can't update from 6.8.1 to 6.8.9, Running on High Sierra 10.13.6 (17G65) . . . Help?

Comments

This discussion has been closed.